Used i10 Sportz 1.2 Kappa 2010 26K Kms - Buy or Not To Buy?


Status
Not open for further replies.
Thread Starter #47
Joined
Dec 12, 2011
Messages
54
Likes
4
Location
hyderabad
brake oil was not changed, i went to them and asked to check the issue, the brake oil was full and hence no leakage , test drove and asked to check for air gap if any, asked to clean the brakes again ,after 1 hours they had given back stating no leakage was found and cleaned the brakes again, Regarding the gear issue they said they adjusted the clutch wire and should be sorted out. found some improvement in the gear shifts after that. Brake was ok on my return. I have double mat and 1 SA said it could have came between the brake. asked me to remove and drive.
 
Thread Starter #48
Joined
Dec 12, 2011
Messages
54
Likes
4
Location
hyderabad
Yesterday morning after vsiting showroom stopped at a car decor to buy neck pillows , as my car high beam was not working asked the shop person to check, he said you have a relay in it and its not to original and on i10 they are failure ,will stop working frequently, the fuses where good and asked to check with a electrician or put the bulbs directly.
I asked it might be issue with relay and asked to put a new one, he said he have one better then philips and with 6 month warranty. It costed me Rs 800/- and 1 philips light with for Rs 200/-. which he said gone.
he took 30mins to fix all and run the cable from below the bonnet, checked there and it seems to be working all good.
started the car doesn;t crank, he said battery drain, asked to check up the battery as it is discharged within no time,
push started and i run for 20mins and cameback,
had to attend a function at 7pm, so started at 6:3opm, after 5-6 KM thought to put headlights and found not working,
On the way after running for another 5KM, stopped at a workshop and asked the person to check the Headlights.
He said initially fuses are gone and replaced them with his stock and asked to check , the LH light came up and RH side was dead, he just checked the wire and showed relay wire which was cut in two. He said sir you are lucky nothing happed.
my whole family was in with me....

he said the car decors guys doesn't know how to work, he run the wire from below and it got cut in two by touching somewhere and he fixed the wires with insulation tapes and run the wire from the above.

he said it is fine and asked to check the HL, it was working fine.

now i have doubt what is ideal place to run these wires , from below or above.
Or should i go to another mechanic.

please adivce

the car running absolutely fine now,
 

allhyundaicars

Honoured Member
Joined
Apr 21, 2012
Messages
7,749
Likes
3,474
Location
New Delhi
I have double mat and 1 SA said it could have came between the brake. asked me to remove and drive.
lol the issue was so simple to solve [:D] don't ever keep 2 mats on the driver's side.

don't know about the wires. go back to the previous shop guy and ask him to check and fix.
 
Last edited by a moderator:
Thread Starter #52
Joined
Dec 12, 2011
Messages
54
Likes
4
Location
hyderabad
Guys, I had removed the additional carpet and was driving, while reversing it happened again today... the Brake pedal went hard and was not pressing down.
 
Thread Starter #54
Joined
Dec 12, 2011
Messages
54
Likes
4
Location
hyderabad
I think the issue is not with the mat, the issue comes up only on low speed and when we press the clutch and then brake , the brake will Jam, On high speed the brake works fine so far.
 
Joined
Apr 8, 2013
Messages
429
Likes
45
Location
EARTH
I am constantly following the thread and it seems you are only suffering from this unknown problem... experience people also are not able to pin point the cause.. it has become a mystery [frustration]

I think the issue is not with the mat, the issue comes up only on low speed and when we press the clutch and then brake , the brake will Jam, On high speed the brake works fine so far.
 
Thread Starter #57
Joined
Dec 12, 2011
Messages
54
Likes
4
Location
hyderabad
Last edited by a moderator:
Thread Starter #59
Joined
Dec 12, 2011
Messages
54
Likes
4
Location
hyderabad
Thanks prashant but i am able to see only the last link.
hi manish, i10 brake issue in the other forums , you will get when you search in Google with brake pedal didn't pressed or brake pedal jam . the link was deleted as per our forum policy

[confused]
 
Last edited:

350Z

Core Team
Joined
Aug 10, 2009
Messages
19,104
Likes
7,057
Location
New Delhi
Since the car has been bought (and therefore the purpose of this topic has been served), I’m closing this thread. Feel free to open new topics for further queries. Thanks.

Drive Safe,
350Z
 
Status
Not open for further replies.

Top Bottom