Bought Used Maruti Suzuki Dzire Tour (2016)


Thread Starter #17
Joined
Aug 28, 2017
Messages
153
Likes
135
Location
Mahabubnagar
Hi there,

Today I recieved music player of my car. The panel was taken by owner before selling the car and he had promised to send it soon. Today he did and it's Sony cdx-G1150U. Comes with CD player, AUX, FM and USB support. Door speaker is working and have to install rear speakers. Nearby car decor shop quoted 3000 for JBL 6 inches pair and ,1850 for normal speakers. Will buy speakers and Bluetooth device soon Along with car perfume.
 
Thread Starter #18
Joined
Aug 28, 2017
Messages
153
Likes
135
Location
Mahabubnagar
Hello there, so it's been a month since we bought our car and have run it for 1200+ km. So here are the things I have noticed.

I am a sedate driver and maintain 80kph average speed on Highway , there is speed limit so I don't take risk and drive fast.
As the car has older tyres they make lot of noise even after closing the window glasses. You can feel the road noise inside the cabin.
Mileage has been satisfactory, though I have not measured it by thankful method but rough estimate is around 19.5 kmpl. The fuel needle is misleading, it won't drop in a long Highway trip and suddenly it will come down.
Knowing the limit and using it within the limits will make you get the best out of it. Above 100 you are not that confident with the way it handles so it's best to drive it Below 100.
The AC is working, but takes time to cool the cabin in day time but once it is cool keeping it at 1 position is enough. The engine sound increases after you switch on the AC.
 
Thread Starter #19
Joined
Aug 28, 2017
Messages
153
Likes
135
Location
Mahabubnagar
Hello there,

I am facing an issue with my car. While driving,at speed above 60 I am hearing noise from wheels, it's a faint sound like tak tak. I showed it to my mechanic and after taking a drive he is saying that noise is coming from Drive shaft and bearing. These need to be replaced and cost estimate is around 15k.

Car has no alignment issue as wheel alignment and balancing was done last month itself. Should I get a second opinion about this? Or if anyone has faced such issue with their car can guide me.
 
Thread Starter #20
Joined
Aug 28, 2017
Messages
153
Likes
135
Location
Mahabubnagar
Hi everyone I hope all are safe.

Dzire has done around 3500 km since we bought it, 80% of the travel is done on Highway (NH-44). There's speed limit of 80 that's why mileage has been good. Last month bought two new Bridgestone S248 tyres for it, actually wanted to change 4 at once in the coming months but due to lot of road noise and tyres being old i didn't want to take risk. The rear ones will be changed by next month. The road noise has decreased after changing the tyres and last month changed front disc as well,each costs 1200. But breaks are making screeching sound when applied.

Another thing was sound coming at 80 kmph speed. Mechanic said it's due to drive shaft and it needs to be changed. When drive shaft were removed found that rubber that covers joint was torn and grease was leaking. Showed it to a guy who repairs drive shaft and he said they are in good condition and only rubber has to installed, he took 300 for each and applied grease. The sound has reduced a lot now and I rarely observe it. So happy with the outcome.
 
Thread Starter #21
Joined
Aug 28, 2017
Messages
153
Likes
135
Location
Mahabubnagar
Alternator Failur : 2 days back the car broke down forthe first time since we bought it. I took it out to buy some groceries from nearby and did not notice that battery symbol was showing in dashboard. The car was not accelerating even after pressing pedal. After buying groceries when I tried to crank it didn't start, I waited for few minutes and then tried it started and after going 2kms it again stopped. It was nearby my home so I Parked it on open plot and tried to Jumpstart it, it did start but will turn off soon.

The mechanic came and looked at it and said it's an alternator issue and car needs to be towed to his workshop. At that time recovery vehicle was not available so I gave the battery for charging and the next day again I tried to start it, it started and carefully took it to workshop. The alternator pulley and belt were faulty. Belt was torn and pulley was not working so he replaced those two parts. Parts cost was 2000 and labor charge was 1000 including OBD scanning. The service light I saw at dashboard was due to glow plugs. He suggested to replace all 4 plugs so that there won't be any starting issues.

I have run 5000 kms till now and will service it after 3000 more kms so I will replace the plugs at that time. Overall I was satisfied with his work. Battery is also working fine now.
 
Thread Starter #22
Joined
Aug 28, 2017
Messages
153
Likes
135
Location
Mahabubnagar
Hi there, hope everyone is doing good.

Have completed 6000 km till now and faced a few issues as well. The battery drained sometime back when I was about to leave for a function with a family. Thank God it happened before starting the trip otherwise it would be difficult. Car was not sitting idle, it was running daily but that day I cleaned the car and parked it and when we were about to leave I turn the key and saw that dashboard lights were flashing and self start was not working. Immediately took friend's wagonR and attended the function.

The next day removed battery and gave it for charging, the existing battery is 2021 December make but is of local brand. New amaron battery is priced at 7000 with exchange but I thought let's see if this battery works or not. The next day battery was working well but I didn't know why it drained earlier. For now it is working fine.

I have purchased sony speakers, a perfume and gear rod cover. While installing the cover, knob was removed and now it is rotating freely. I have to fix it tight. I have observed that with AC running at 2 speed and 4 or 5 people sitting, the car is struggling to move in second gear in traffic or over pot holes. Maybe due to the age of the car or I guess it has clocked more kilometers than the odo shows.
 

mayankdixit

Honoured Member
Joined
May 16, 2014
Messages
1,701
Likes
3,081
Location
kanpur
Alternator Failur : 2 days back the car broke down
The mechanic came and looked at it and said it's an alternator issue Battery is also working fine now.
The battery drained sometime back when I was about to leave for a function. The next day battery was working well but I didn't know why it drained earlier.
If battery is working fine then :
1) It might still be alternator issue.
2)Some accessory is draining the battery continuously
3)There is earthing/leak of battery current from some wire cut, somewhere in the engine bay or dashboard
4) Loose wire connections around battery.
 
Last edited:

Top Bottom