Vibration & Rattling in New VW Polo TDI 2012


Thread Starter #1
Joined
Oct 2, 2012
Messages
6
Likes
0
Location
new delhi
[embarass]
Dear All

I bought new VW Polo TDI made in India in Jan 17, 2012. And from beginning I am facing a problem. When I do first start in the morning it will creat loud noise and will start vibration a lot. In addition to it two icon will come up on instrument cluster. One coil type (fault in engine management system) and other for fault in catalytic converter.,
I have taken it to workshop many times and got even the fuel injectors replaced however my problem is not solved. Also when I face this problem the rpm fluctuates and goes above 1400 rpm which used to be less than 1000 rpm. when no problem.
I want to know what exactly is the problem?

Please help
 
Joined
Jul 24, 2012
Messages
350
Likes
23
Location
Mumbai
Have you sent any mail to vw yet if not just shoot the strong mail to them just describe them your troublesome experience with the car.
 
Last edited by a moderator:
Joined
Jan 4, 2011
Messages
65
Likes
9
Location
Coimbatore
Hi friend

I think your car's Engine Bed may be damaged or broken. Better check that part in showroom. Usually if engine bed is damaged, then total engine will be misaligned and that leads accelerator cable to be in odd position. This can cause fluctuations in rpm as well as vibration also.
 
Thread Starter #4
Joined
Oct 2, 2012
Messages
6
Likes
0
Location
new delhi
I have shooted mails to the CEO of Volkswagen Mr. Martin Winterkron, CEO India Volkswagen Mr. John Chacko and to the showroom in delhi where I bought in addition to the service center in west delhi where I got is serviced last time. However they always say that there is no problem with the car however every morning I have to face this problem and I when someone sits with me they say at the first go why car is vibrating, however Volkswagen Service Engineer say its good and no problem with the car.
I have uploaded the video on youtube of the problem.
VW Polo TDI Problem.m4v - YouTube

Please have a look.

Rgds
 
Thread Starter #5
Joined
Oct 2, 2012
Messages
6
Likes
0
Location
new delhi
Reply to Shrikanth

If I take the vehicle to the showroom and ask them to show me the condition of engine bed then will they be able to show it to me or not...once they lift it onto the hydraulic jack.???
 
Joined
Feb 3, 2012
Messages
1,436
Likes
100
Location
Ghaziabad
Hi neugal
Vibrations may be caused due to loose engine mounting. You can check it yourself:
open the bonnet->ask someone to crank (swith on) the engine and you stand in front of the bonnet->if there is excessive vibrations in the engine bay then you need to change the engine mounting. Just go to workshop and ask them to check like you checked and make them change the mounting.

For other issues: The two lights glow when you start the car right, but they would also glow when you show it to workshop then how do they deny that there is no problem?
Which workshop are you visiting for the issue?
 
Thread Starter #7
Joined
Oct 2, 2012
Messages
6
Likes
0
Location
new delhi
Reply Rightnow

I took it to the sarita vihar workshop from where I bought and then to Moti Nagar Workshop and they changed the fuel injectors.

I would surely gonna visit them again!! Thanks for your help.
 
Joined
Feb 3, 2012
Messages
1,436
Likes
100
Location
Ghaziabad
Reply Rightnow
I took it to the sarita vihar workshop from where I bought and then to Moti Nagar Workshop and they changed the fuel injectors.
I would surely gonna visit them again!! Thanks for your help.
Ok. Don't forget to let us about your visit and resolving of the issue. It should be helpful for others too. After everything is fine, also share your experiences with your polo, we have enough polo tdi owners who would like to know more from you.
 
Joined
Apr 15, 2012
Messages
13
Likes
0
Location
new delhi
VW is chor!!!! there are many complaints about there cars but they really dont care... at last i have send them legal notice and i will see them in court. logic is clear if someone have wasted so much time by revisiting the vw then one should try to invest more time to fight for their rights so that these companies dont try to fool others customers in the future.... if some one is in the same boat then guys i request u all move forward and awake them from their shameless sleeps!!!!!!!
 
Joined
Jul 24, 2012
Messages
350
Likes
23
Location
Mumbai
VW is chor!!!! there are many complaints about there cars but they really dont care... at last i have send them legal notice and i will see them in court. logic is clear if someone have wasted so much time by revisiting the vw then one should try to invest more time to fight for their rights so that these companies dont try to fool others customers in the future.... if some one is in the same boat then guys i request u all move forward and awake them from their shameless sleeps!!!!!!!
Seems VW and Hyundai both become brothers in india!
 
Joined
Jan 20, 2013
Messages
39
Likes
13
Location
Kottayam
Excessive Engine Vibration while Idling

Hi All,

My first post in TAI [:)].

I have been trying to search for a thread on polo technical discussion. Since i couldn't find any, i am posting my query here. Mods, if this is not the appropriate thread to post this, please move it to the correct one.

I own a Polo 1.2 TDI HL version (Nov.2011 18400 KMS ODO).

Last month I took it for a paining job to EVM Motors, Kottayam, Kerala. Along with the painting work, I had also asked them to check the engine vibration when idling when AC is ON.

So, along with the painting work, they did some campaigns, added spacers in suspension and did some ECU updates.

After this work, I noted the engine to be vibrating excessively. Below are my observation after the ECU update

- Now it vibrates even when AC is off. Earlier the problem was present only when AC was On
- There is no noticeable difference in power delivery
- It now Idles at 900 RPM. Needle remains at the same 900 position when the AC is switched on. Earlier it used to be slightly more. RPM needle used to stand slightly above 900.
- Also noticed that the mileage has increased. I regularly drive between Kottayam and Ernakulam. I never got a average MID mileage display of more than 24.5. But after this update, it started showing higher figures on the same road, same conditions, same fuel! I tested this three times and got figures 26.5, 27.3 and 26.3.


I took the car back to service center to check this. They checked everything and are saying that there is nothing wrong with the car. When inquired on diagnosis they did, here is what they told

- scanned for error codes. No errors seen.
- Compared my car with another Polo TDI of same age and with hydraulic engine mounts. Says this vibration is there for every cars.
- Says 850-950 is the standard idling rpms. Anything above or below that only should be addressed.
- My car has hydraulic engine mount and all cars with this mount has this vibration. I didn't quite agree to this because there was no issue before the ecu update.

Now, I am in a situation to accept the car in this state because the service center cannot do anything!

Is there anything else I can as them to do?


- hobeezz
 
Joined
Nov 19, 2011
Messages
3,309
Likes
696
Location
Sydney / Mumbai
See as far as FE figures are concerned, do not blindly follow the MID figures. Best method is to check with tank full method.

As far as Vibrations are concerned, please take your stand against them as it was not there before the service, Also try putting some mails to higher management.
 
Joined
Jan 20, 2013
Messages
39
Likes
13
Location
Kottayam
Thanks dharmesh for the response

I never use the MID figures to relate with real world mileage that I get. I always uses tank full method and till date this car never gave me above 20 kmpl when measured tank full to tank full.

However in my post I mentioned it just to indicate that there is a notable difference in what it displayed.

I am really frustrated with EVM Kottayam. Car has been in service center more than a month (together for paining jobs and this vibration problem). They cannot diagnose the problem after these many days and they are blindly saying that this is normal with Polos with Hydraulic mounts.

They have no answer when I ask them why it started to vibrate right after an ECU update.

When I ask them to show any other polo that has this much vibration, they simply say that all polos in my car's same batch has this problem!!!

I just had a talk with the CRM and service manager there. Told them i will not take its delivery until the problem is completely resolved - Or until the day they show me 10 TDI polos, all of its engines vibrating just like mine [:)]

I asked them to give me in writing all that they have done on the car and the car is absolutely fine with the vibrations!!!
 
Joined
Feb 3, 2012
Messages
1,436
Likes
100
Location
Ghaziabad
...They cannot diagnose the problem after these many days and they are blindly saying that this is normal with Polos with Hydraulic mounts.

They have no answer when I ask them why it started to vibrate right after ..
I was expecting rubber mounts for the vibrations but since you said its already hydraulic, it may be because of loose mount connections. I remember that the same happened with me last year and it was a matter of engine mounts gotten loose.

You can yourself confirm if its the mounting responsible for excessive vibration. Open the bonnet and stand in front of car and ask someone to crank the engine, if any any vibration or rattling of the engine bay inside the bonnet is observed, its the cause of vibrations inside car.

Also, faulty ECU update may cause it, but if it was the case, they would would have redone it.

Best would be to try other diesel polos around you!!
 
Top Bottom