My Tata Nano LX Saga


Thread Starter #66
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
seems like you need a new gasket.

the coolant is being leaked /exchanged into engine oil channels. that explains the brown sludge.

.please get this checked with asc fast!
Taking her to TASC tomorrow ! but the oil seems to be fine ! I checked the dipstick and no milky or frothy stuff [confused]
 
Thread Starter #67
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
Had a horrible time running behind the service advisors at concord! [anger] They do know how to kill a brand through pathetic after sales service[frustration]

coming to the point! they have just topped it up again and asked me to run for another 1k kms ! by when my car will be covering 20000 kms ! So I need not pay for the coolant flush! as far as the smudge s concerned! it's not oil as the engine oil is still healthy and no signs of coolant mixing ! (hope it stays that way [cry])!
 
Thread Starter #68
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
Its been pretty long since i had updated my thread !!!!

so the story continues like this .....


The SA at concord asked me to bring the car in for 20 k service to sort out the problem and i drove and drove and drove ! CURRENTLY ODO stands at 20850+ kms
I did my 20k service at SIFA motors . Thanks to Cool dhaya from our forum for refering me to his friend there !
The coolant issue still persists and they were not able to find out why the level dropped. SO they drained the oil, coolant and filled her with fresh stock.


They asked me to keep an key on the coolant level and asked me to bring the car if it drops !
The level has dropped quite a bit and i have to take her back soon :(
 
Thread Starter #70
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
Bro thanks for the link ! my problem seems to be unique [frustration]. No visible traces of external coolant leak , No change in coolant color since the last flush . Have driven close to 1000 kms since the last coolant flush and oil change . The coolant level drops still ! No black or blue smoke and no milky oil . ! still the coolant in the overflow tank vanishes . No idea where its going [cry]
 
Joined
Aug 18, 2015
Messages
970
Likes
597
Location
Bangalore
Bro thanks for the link ! my problem seems to be unique [frustration]. No visible traces of external coolant leak , No change in coolant color since the last flush . Have driven close to 1000 kms since the last coolant flush and oil change . The coolant level drops still ! No black or blue smoke and no milky oil . ! still the coolant in the overflow tank vanishes . No idea where its going [cry]
Let me know two things

1. How much coolant drops per running how many kilometres. Check for 100km, 200km and 500km

2. What is the ratio of coolant to distil water.

Coolant or oil colour will not change in case of minor leaks in to combustion chamber.

-suryaputhra
 
Last edited:
Thread Starter #72
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
Let me know two things

1. How much coolant drops per running how many kilometres. Check for 100km, 200km and 500km

2. What is the ratio of coolant to distil water.

Coolant or oil colour will not change in case of minor leaks in to combustion chamber.

-suryaputhra
1)Bro it does not go down by drops count ! ill post a pic tomorrow ! i can probably say that it went down from the max level to min level in 1000 kms !

2) Its premixed .
 
Thread Starter #73
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
Time for an update !

The coolant issue I had mentioned earlier is still bugging me ! So I dropped the Car at TASS on last Monday and asked them to get it sorted out ! The service advisor who attended me last time ran away on seeing me [lol] . Last time they has checked everything , changed the oil, Coolant and after 2500 kms of pure city driving I have the coolant level at the Min mark in the overflow tank . The technicians there had filled upto brim and marked the level using an Yellow chalk , asking me to bring the car when the level drops below that .

with just 200 kms on the odo post service , the coolant level dropped down. I rang up the SA and told him that its dropping below your mark .
He was like please bring it if it drops below the max mark in the over flow tank . I knew that in another 1300-1500 kms it would drop and it did drop . This was damn annoying [frustration]. So I called him up again and told the story . Now this time that genius wants me to run till it drops down to min level . I got the picture that he was trying to dodge me . So I ran another 1000 kms and it had dropped down to min mark . Now this time when I rang him up , he said "Sir this is normal sir , all nano's have this problem " :mad: . I got mad and told him " I'm bringing the car and you are fixing it ! coolant refill fill for every 1000 kms is not normal .

At the service station , the advisor ran and hid on seeing my car. A new service advisor took up the case and promised to investigate even without letting me complete what my concerns were . They again checked for physical external leaks and were not able to find any . " SAAAAARRRR this is normal sir in nano . it gets evaporated due to engine heat " unable to argue more with these nut heads I took the car back after A/C gas top up and waterwash which done to my satisfaction .

Later the next day I triggered a mail to the customer care explaining them briefly about all the issues and the TASS story. which resulted in a verbal duel between me and the SA " SIR your car has no problem, how can I fix something that is not broken " , " why did u drop a mail now sir ? We explained to you clearly that the problem is common . infact this is not a problem at all ". These Tass are such a pain to deal with . The next day the customer support manager rang me up and promised to follow it up so . So today again they took the car back and its kept under observation . Hope that they manage to identify the problem .
 
Joined
Jul 9, 2016
Messages
41
Likes
41
Location
Bangalore
I feel this is a blown gasket. Did you have any overheating issues off late? When the head gasket is blown, the oil mixes with the coolant and not necessarily you will find coolant in oil always. To better check this, when the engine is cold, please open the radiator cap and start the engine. Please see if there are any bubbles in the coolant.
 
Thread Starter #75
Joined
Sep 20, 2015
Messages
161
Likes
159
Location
chennai
I feel this is a blown gasket. Did you have any overheating issues off late? When the head gasket is blown, the oil mixes with the coolant and not necessarily you will find coolant in oil always. To better check this, when the engine is cold, please open the radiator cap and start the engine. Please see if there are any bubbles in the coolant.
wouldn't a blown gasket give away major signs of engine failure ? I have been driving her from 18k to 21500 kms on the odo . No traces of black smoke either [confused] . No change in power delivery and what if there are bubbles in the coolant ? [confused]
 
Top Bottom