Bluetooth Playback Stops After Car Starts


Thread Starter #1
Joined
Mar 26, 2012
Messages
168
Likes
22
Location
Delhi
Hi all,

I have bluetooth Headunit of JVC (X50BT).

Bluetooth playback doesn't restart after I start the engine again after a half

I think once the connection breaks auto-connect doesn't work.

I have to stop and start the bluetooth of my mobile and then start the playback.

Not sure it's an issue with my phone or Headunit.

I tried searching on internet too but didn't find anything appropriate :(

Anyone having an idea about this?

Thanks in Advance

-Naveen
 

allhyundaicars

Honoured Member
Joined
Apr 21, 2012
Messages
7,350
Likes
2,903
Location
New Delhi
it takes time for the phone to connect to the bluetooth again.

i use my 2 phones in my car. factory installed BT system in verna.

1. xperia arc - the phone connects but don't resume the playback.

i asked a similar question here as well - [Q] Automatically Play Songs When Connected To Car Bluetooth.. - xda-developers

2. nokia n 95 - this works great. after i start the car the connection is lost but the phone re-connects and even resume the song [:)]

so i guess it depends on phone to phone.
 
Thread Starter #3
Joined
Mar 26, 2012
Messages
168
Likes
22
Location
Delhi
Ya, today I noticed that bluetooth connection do establishes after some time. It was playback which was not resuming.

I have to press play/pause button after some time to start the playback & that's a bit frustrating.

Do anyone knows any way/app by which we can resume the playback too?
(For Andriod ICS)

Thanks,
Naveen
 
Thread Starter #5
Joined
Mar 26, 2012
Messages
168
Likes
22
Location
Delhi
My phone has an app called Smart Connect I think that can do this thing. Let me try and will let you know if it works.

Cool its working mostly.

Playback do resume as soon as the phone find a "Bluetooth Headset" (case bluetooth in my case). But sometimes songs palyback starts in phone and then after a few seconds car HU pics it up. But its working :)

Name of the app is "Smart Connect" it came preinstalled in my xperia.
 
Last edited by a moderator:
Top Bottom