120W fan motor for Type 1 Maruti 800


Thread Starter #1
Joined
Jul 1, 2012
Messages
73
Likes
24
Location
Colombo
Hi Guys,

I am planning to install 120W fan motor because it was recommended by the A/C guy who recently built the A/C system of my car. But I have few questions regarding this.

1. Is the existing wiring sufficient for 120W fan motor?
2. Does the thermostat switch can pass the extra current needed by the new motor?

I would like to know your expert opinions on this. (Really sorry if this is a repost but I didn't find anything on this on the forum.)
 

Varun560061

Honoured Member
Joined
May 1, 2011
Messages
3,593
Likes
752
Location
Bangalore
Yes the wiring is sufficient. I guess the present fan is 200 watts, the a/c one is around 250 watts.

There will be no issues with the thermostat switch. The one issue will be is, can alternator in your car take up the load ? when headlamps, etc are on ?
 
Thread Starter #3
Joined
Jul 1, 2012
Messages
73
Likes
24
Location
Colombo
Thanks Varun. So I guess it would be ok to go ahead and the current fan motor is 80W as far as I know. I am going to replace it with the new one. My doubt was whether the existing wiring & the thermostat switch could deliver the extra 40W needed. I guess the alternator would do ok since it's 40A one and few load tests I have done before.
 

Varun560061

Honoured Member
Joined
May 1, 2011
Messages
3,593
Likes
752
Location
Bangalore
So go ahead and swap the fan, there would be no issues.

Waiting for your review about the fan, and the details about the engine temp (before and after swapping the fan).
 
Thread Starter #5
Joined
Jul 1, 2012
Messages
73
Likes
24
Location
Colombo
Thanks Varun. I'll let you know the temperature levels for sure. But might take some time because I am middle of so many things with the car. So got to finish them first. But I'll keep you posted.
 
Thread Starter #7
Joined
Jul 1, 2012
Messages
73
Likes
24
Location
Colombo
Hi ss80,

I was busy with some other stuff and forgot to follow this completely. I fixed the motor and it works fine. It's a Denso which was around LKR 9k. I'll post some pics soon. Thanks again for all the help.

Regards
 
Top Bottom